We have added validation for the schema and table path parameters for the Re-sync Connection Table Data endpoint. For a request to succeed, you need to specify its parameters correctly. When you call this endpoint with an incorrect schema value, you receive the following error:
HTTP 404
"message" : "Cannot find entity 'Schema' with id '<your_connector_schema_id>'."
{% note %} Your previously successful request may fail with the error, indicating that you have been using the wrong schema value. {% /note %}You can find the name of your database schema and table on the Schema tab of the connector details page.{% note %}Make sure you don't use the connector schema name instead of the database schema name.{% /note %}See our Re-sync Connection Table Data endpoint documentation for details.