Angaben zum Datum
Datum aus der Quelle.
Erstmals gesehen am .
Fehler "Certificate has expired" bei Joplin Cloud und Workaround
Beim Synchronisieren mit Joplin Cloud kann in der Desktop-App wegen des abgelaufenen Let's-Encrypt-Root-Zertifikats der Fehler "Certificate has expired" auftreten, als Workaround lässt sich unter Configuration > Synchronisation > Advanced Options "Ignore TLS certificate errors" aktivieren.
Donate using PayPal Sponsor on GitHub Become a patron Donate using IBAN
Some of you might be experiencing an error "Certificate has expired" when synchronising with Joplin Cloud (and possibly other services) when using the desktop application.
This is due to Let's Encrypt root certificate that expired on 30 September, and the new method they are using is not compatible with the Joplin desktop application.
This actually affects thousands of applications, not just Joplin, so various solutions are being considered right now and hopefully a fix will be available relatively soon.
For now, as a workaround, you can simply check "Ignore TLS certificate errors" in Configuration > Synchronisation > Advanced Options
I will let you know as soon as a fix is available so that you can clear that option.
More info: …